I suggest you ...

Too old

I wasted my day on these. I am sure they were awesome 2 years ago but I have spent too much time today resolving issues because Eclipse and Scala IDE are too far ahead of whats in the videos now. Why keep teaching to Eclipse? The Scala IDE page has not been updated in forever. Why teach a product that is not keeping their documentation up to date? Massively disappointed in this. This should be a good course and 95% of the material probably still is amazing, but tooling is always the stumbling block in all Scala courses. Stop assuming people have come from a full-blown Java dev background. If Scala is to be used for data science and machine learning then new users of Scala are not coming from a Java background.

Please update these videos to 2016 versions of s/w so that we can focus on learning Scala instead of learning what versions of Eclipse and Scala IDE and Scala and scalatest and sbt and .... we are really on now.

1 vote
Sign in
(thinking…)
Sign in with: facebook google
Signed in as (Sign out)

We’ll send you updates on this idea

max wen shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

0 comments

Sign in
(thinking…)
Sign in with: facebook google
Signed in as (Sign out)
Submitting...

Feedback and Knowledge Base